# News: iOS support version for a LIFF browser has changed

iOS support version for a LIFF browser has changed

iOS support version for the LIFF browser has been changed from iOS 11 or later to 12.0 or later. We don't support the operation of the LIFF browser when opened on iOS 11 or earlier versions.

Before the change After the change
iOS 11 or later iOS 12.0 or later

Currently, the LIFF browser supports these environments:

Note

Depending on the platform and LINE version, some features may not work or the screen may not be displayed properly.

For more details on the operating environment of LIFF apps, see Operating environment in the LIFF documentation.